ICT教育

 找回密码
 注册

QQ登录

只需一步,快速开始

搜索
查看: 1501|回复: 6

悲剧了,Moodle在Loongson机器OpenBSD下无法安装!

[复制链接]
发表于 2011-4-21 23:09:47 | 显示全部楼层 |阅读模式
根本原因在于doxygen无法在Loongson机器上编译,因此php5-curl无法编译。

因此可能很多LAMP软件都无法运行。

相当悲剧!
发表于 2011-4-22 07:32:59 | 显示全部楼层
loongson的系统他们都定制了的吧,装东西都很难
 楼主| 发表于 2011-4-22 07:52:35 | 显示全部楼层
sturm 发表于 2011-4-22 07:32
loongson的系统他们都定制了的吧,装东西都很难

他们不会定制Openbsd的
发表于 2011-4-22 08:28:32 | 显示全部楼层
哪个版本?5.3.5的印象中可以编译,我以前跑过的,起码是pkg_add可以的。
 楼主| 发表于 2011-4-22 08:30:59 | 显示全部楼层
lsstarboy 发表于 2011-4-22 08:28
哪个版本?5.3.5的印象中可以编译,我以前跑过的,起码是pkg_add可以的。

OPenBSD中没有Php-5.3啊, 你记错了吧?
发表于 2011-4-22 08:46:14 | 显示全部楼层
回复 wenheping 的帖子

也有可能!
fpm确定不能跑,原子操作的那个文件不认龙芯的指令集。
发表于 2011-4-22 15:19:59 | 显示全部楼层
翻了一下我的笔记,没有记php的版本,直接pkg_add安装的,应该不是php5.3,当时在CU上有个自动安装包,我嫌麻烦只用了它的后半部分。
---------------------------
是php5.2.13,家里电脑上还有部分遗留的文件
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|ICT教育—中小学信息技术教育网 ( 苏ICP备10008215号

GMT+8, 2018-1-22 18:07

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表